Síguenos:

Diexperti

Expertos digitales en Microsoft Office 365

Home Excel Macros Curso

Aprendiendo temas como:

HERRAMIENTAS FUNDAMENTALES PARA PROGRAMAR MACROS SIN MIEDO  
 

  • ¿Qué es una macro? 
  • Habilitar macros en un archivo. 
  • Grabar una macro. 
  • Ejecutar una macro, Ejecutar una macro paso a paso. 
  • Eliminar una macro. 
  • Cambiar la tecla de método abreviado. 
  • Tipos de referencias para grabar una macro (absoluta, relativa). 
  • Cambios de las opciones grabadas en un inicio. 
  • Libro de macros personal. 
  • Modificar una macro. 
  • Barra de herramientas de VBA. 
  • Configurar las opciones del centro de confianza. 

 

LA GUÍA ESENCIAL PARA COMPRENDER EL LENGUAJE DE VISUAL BASIC
 

  • ¿Qué es Visual Basic? 
  • Elementos del Editor de Visual Basic (Editor de código, Proyecto y Propiedades).
  • Objetos, Propiedades, Métodos, Conjunto de objetos. 

 

DOMINA EL ARTE DE EJECUTAR MACROS CON UN SOLO CLIC
 

  • Ejecución paso a paso.
  • Ejecución continua de una macro. 

 

MAXIMIZA TU PODER DE PROGRAMACIÓN USANDO CORRECTAMENTE UN PROCEDIMIENTO 

 

  • ¿Qué es un procedimiento? 
  • Elementos que forman el código de un procedimiento. 
  • Borrar, cambiar de nombre, copiar un procedimiento. 
  • Declaraciones variables y constantes. 
  • Tipos de Variables. 

 

MACROS CON FUNCIONES QUE DESLUMBRAN Y TRANSFORMAN
 

  • Instrucciones de toma de decisión (IF, SELECT CASE) 
  • Instrucciones para la ejecución de un ciclo (DO LOOP, FOR NEXT) 

 

LOGRA QUE TUS MACROS INTERACTÚEN CON EL USUARIO
 

  • ¿Qué es un formulario? 
  • Tipos de formularios de Excel. 
  • Controles de formulario. 
  • Cómo utilizar los controles de formulario en una hoja de cálculo. 
  • Trabajar con controles y objetos en una hoja de cálculo. 
  • Determinar el tipo de control en una hoja de cálculo. 
  • La forma más sencilla de comunicarse con el usuario Función MSGBOX e INPUT. 

¿Es el curso Programación con Macros desde cero en Excel adecuado para mi?

Realiza la evaluación ahora para saberlo

El curso responde 100% a la pregunta que
muchos profesionales se hacen:

¿Cómo usar las herramientas de Excel para crear reportes ordenados,
confiables y seguros en la mitad del tiempo que lo hacen hoy?

¿Qué van a poder hacer tus colaboradores al terminar el curso en Excel?

Manejar datos confiables.

 

 Presentar información rápidamente.

 

Ser más ágiles a la hora de manejar datos.

 

Poder analizarlo todo de una manera más fácil y con menos pasos manuales.

¿Cuál es el curso adecuado para ti?

Evalúa en 5 minutos si Excel Macros es el nivel para ti

¿Qué nivel de Excel Avanzado es adecuado para mí?


¿Qué nivel de Excel Avanzado es adecuado para mí?

Question 1 of 10.

¿Qué pasaría si copias la siguiente fórmula =H6/$H$20?

1. Ninguna
2. Cambiará H6 y quedará fija H20
3. Quedará fija H6 y cambiará H20
Question 2 of 10.

¿Cómo agregas un formato condicional que pinte de un color las celdas que tienen el valor mayor a 10?

1. Inicio - Formato Condicional – Escalas de color
2. Inicio - Formato Condicional - Reglas para resaltar celdas
3. Inicio - Formato Condicional - Barras de datos
Question 3 of 10.

¿Qué fórmula usas en la celda C2 para saber si a Bruno le corresponde un bono?

Los criterios son los siguientes:

Si vendió más de 3000 unidades que diga la palabra SI, de no haber llegado a la meta que te muestre N/A.

1. =SI(B2>3000,"SI","N/A")
2. =SI(B2>3000,"N/A","SI")
3. =SI(B2>=3000,"SI","N/A")
Question 4 of 10.

¿Qué fórmula usas para conocer el total de horas de Bruno?

1. =SUMAR(B2:B8)
2. =SUMAR.SI($A$2:$A$8,D2,$B$2:$B$8)
3. =CONTAR .SI($A$2:$A$8,D2)
Question 5 of 10.

¿Qué fórmula usas para buscar el valor de la celda E2?

En la primera columna del rango A1:C5,

Si lo encuentra que te regrese el valor de la tercera columna del rango. Debe regresarte el valor exacto, si no lo encuentra que te regrese #N/A.

1. Cualquiera de las dos
2. =BUSCARV(E2,$A$1:$C$5,3,0)
3. =BUSCARV(E2,A1:C5,C1:C5,0)
Question 6 of 10.

¿Qué fórmula usarías en la celda B2 para encontrar de la lista mostrada (D1:E6) el nombre del empleado que corresponde al número de empleado 4?

1. =BUSCARH(A2,$E$2:$E$6,$D$2:$D$6)
2. =BUSCARX(A2,$E$2:$E$6,$D$2:$D$6)
3. =BUSCARV(A2,$E$2:$E$6,$D$2:$D$6)
Question 7 of 10.

¿Cuál es la ventaja más importante de definir una tabla antes de hacer una tabla dinámica?

1. El rango de origen de la base de datos se actualizará automáticamente.
2. La tabla dinámica es más rápida.
3. Se mostrará en automático la ventana Lista de campos.
Question 8 of 10.

¿Qué te permiten hacer las nuevas fórmulas matriciales en Excel?

1. Copiar y pegar las fórmulas en miles de renglones
2. Hacer cruces de información
3. Hacen más estable y rápido el cálculo
Question 9 of 10.

Si los valores de tu base de datos se modifican, ¿Cómo actualizas los valores tu tabla dinámica?

1. Análisis de tabla dinámica – Cambiar origen de datos
2. Datos – Obtener datos
3. Análisis de tabla dinámica – Actualizar
Question 10 of 10.

¿Cómo creas una fórmula personalizada en tu tabla dinámica?

1. Clic derecho en el campo - Configuración de campo de valor
2. Analizar tabla dinámica - Cálculos - Campos elementos y conjuntos - Campo calculado
3. Análisis de tabla dinámica - Tabla dinámica – Opciones

Next question 1 of 10

All 10 questions completed!


Want more stuff like this?

Get the best viral stories straight into your inbox!
Don`t worry, we don`t spam